|nuget provider is required to interact||1.32||1||6107||16|
NuGet provider is required to continue PowerShellGet requires NuGet provider version ‘184.108.40.206’ or newer to interact with NuGet-based repositories.How to install and import the NuGet provider?
You can also install the NuGet provider by running 'Install-PackageProvider -Name NuGet -MinimumVersion 220.127.116.11 -Force'. Do you want PowerShellGet to install and import the NuGet provider now? [Y] Yes [N] No [S] Suspend [?] Help (default is "Y"): Y PackageManagement\Install-PackageProvider : Unable to find repository with SourceLocation ''.Why is NuGet provider 18.104.22.168 not installed?
Please ensure that ‘22.214.171.124’ or newer version of NuGet provider is installed. So much words and errors. The error happens due to the deprecated nature of SSL 3.0 and TLS 1.0. You can confirm your configuration by opening a PowerShell prompt and running the following command:Do you need NuGet provider for psgallery module?
Yes, that makes sense. Will take a look if this can be installed as part of base build image. FeodorFitsner changed the title NuGet provider is required to interact with NuGet-based repositories. NuGet provider for PowerShellGet module, enabled PSGallery on Dec 20, 2016